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IMPLIED WARRANTIES OF MERCHANTABILITY  AND  FITNESS  FOR  A  PARTICULAR  PURPOSE, OR WARRANTY OF  TITLE OR NON‐INFRINGEMENT. ALL  SUCH WARRANTIES  ARE 
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HEARTLAND PAYMENT SYSTEMS SHALL NOT BE LIABLE FOR ANY DIRECT,  INDIRECT, SPECIAL,  INCIDENTAL, OR CONSEQUENTIAL DAMAGES RESULTING FROM THE USE OF ANY 
INFORMATION CONTAINED HEREIN, WHETHER RESULTING FROM BREACH OF CONTRACT, BREACH OF WARRANTY, NEGLIGENCE, OR OTHERWISE, EVEN IF HEARTLAND PAYMENT 
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CONTAINED HEREIN AT ANY TIME WITHOUT NOTICE. 
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USE IS CONDITIONED UPON THE TERMS, CONDITIONS AND OBLIGATIONS CONTAINED WITHIN THIS NOTICE. 
THE  TRADEMARKS  AND  SERVICE MARKS  RELATING  TO  PRODUCTS  OR  SERVICES  OF  HEARTLAND  PAYMENT  SYSTEMS  OR  OF  THIRD  PARTIES  ARE  OWNED  BY  HEARTLAND 
PAYMENT SYSTEMS OR THE RESPECTIVE THIRD PARTY OWNERS OF THOSE MARKS, AS THE CASE MAY BE, AND NO  LICENSE WITH RESPECT TO ANY SUCH MARK  IS EITHER 
GRANTED OR IMPLIED. 
To verify existing content or to obtain additional information, please call or e‐mail your assigned Heartland Payment Systems contact. 
Notice regarding compliance with data security standards 
THE  INFORMATION  IN THIS DOCUMENT  IS FOR  INFORMATIONAL PURPOSES ONLY. HEARTLAND PAYMENT SYSTEMS MAKES NO REPRESENTATION OR WARRANTY AS TO THE 
ACCURACY OR THE COMPLETENESS OF THE  INFORMATION CONTAINED HEREIN. YOU ACKNOWLEDGE AND AGREE THAT THIS  INFORMATION  IS PROVIDED TO YOU ON THE 
CONDITION THAT NEITHER Heartland NOR ANY OF  ITS AFFILIATES OR REPRESENTATIVES WILL HAVE ANY  LIABILITY  IN RESPECT OF, OR AS A RESULT OF, THE USE OF THIS 
INFORMATION.  IN ADDITION,  YOU ACKNOWLEDGE AND AGREE  THAT  YOU ARE  SOLELY  RESPONSIBLE  FOR MAKING  YOUR OWN DECISIONS  BASED ON  THE  INFORMATION 
HEREIN. 
Nothing herein shall be construed as limiting or reducing your obligations to comply with any applicable laws, regulations or industry standards relating to security or otherwise 
including, but not limited to PCI DSS and PA‐DSS. 
The retailer may undertake activities that may affect compliance. For this reason, Heartland Payment Systems is required to be specific to only the standard software provided 
by it. 
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Introduction 
Welcome 
Thank you for purchasing the LiquorPOS Retail Management System! 

This document describes how to install, configure, and use the hardware and software of your new system. 

We look forward to helping you to make the most of your business!   

Product home page: http://www.liquorpos.com 

Corporate home page: http://www.heartlandpaymentsystems.com/ 

Box contents 
 Software installation disc (CDROM) 

 Software key (resembles a USB flash drive with the serial number located on the attached keychain tag) 

New and improved features in LiquorPOS version 5.3 
 Enjoy a whole new look without learning a new system—Updated graphics and user interface, but menu 

choices and keyboard shortcuts are unchanged. 

 Full Windows 8 compatibility. 

 PA‐DSS compliant and validated. 

 Scalable windows—Adjust sizes of a customer, product, purchase order and receiving window, and the 
application holds the setting. 

 New pre‐loaded database with over 35,000 items. 

 New PAX S300 PIN pad brings EMV and NFC capabilities—The PAX S300 PIN entry device processes 
transactions securely and allows customers to sign electronically. 

 New e‐mail capabilities—Send a receipt directly to a customer, purchase orders directly to a vendor, and 
send e‐mail directly from lists of customers and vendors. Also, run a Customer by Product report and e‐mail a 
selected group of customers. 

 Import lists of products and customers from an Excel spreadsheet. 

 Improved sort—Sort the Customer List by first name. 

 Interface to the Heartland Payment Systems Ovation Payroll tool. 
o Full touchscreen capability—Attractive, simple interface gives you true touch screen capability at the 

point‐of‐sale.  Compatible with both serial and USB touch screen monitors. 

 Enhanced receipts with custom graphics—Print attractive receipts with your store’s logo at the top. 

 Add up to 50 product departments—Tailor inventory management to even more closely match your store’s 
needs. 

 Ten available price levels—Customize special pricing for customers and employees. 

 Multiple vendors per item—Associate multiple vendors to a product with more than one vendor, and track 
purchase history and next‐cost pricing from each. 

 Customer by product report—Print a report detailing which customers bought a specific product, a type of 
product, or products within a department. 

 Enhanced delivery module—Separate bill‐to and ship‐to addresses and extensive fields for notes and 
directions. Save the notes to print automatically for subsequent deliveries. 

 Finance charges—Charge and track finance charges due from customers with overdue invoices.  You set the 
percentage rate and determine when an invoice is considered overdue. 

 Multiple day closeouts—Forget to run your end‐of‐day? Away for a few days?  Separate sales contained in a 
single closeout by date. 

 Reprint drawers closing—If you forgot to print a drawer closing report, retrieve and reprint the report. 

 Reprint receiving sessions—Reprint a receiving report that failed to print.  

 Transfer accounts—Transfer goods between your stores at cost, at zero price, however you would like to 
without including the transfer in sales.  Each store in your group can now transfer products in and out.  

 Customer monitors—Support for dual monitors and a split‐display for advertising.  

 Drivers license scan analysis—Print a report detailing drivers licenses scanned with your end‐of‐day. 
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 Enhanced Frequent Buyer Program—More control over how your customers accumulate and redeem points.   

 Gratuities—Add a gratuity to sales at wine tastings and other events. Tips are tracked separately from sales. 

 Review adjustments posted to customer accounts—Print a report that details adjustments posted to house 
accounts.    

 
Application advisories 

 Software registration is required for End‐of‐Day processing. Once the software installation is complete, 
contact LiquorPOS Headquarters or LiquorPOS support to register. 

 To remain in compliance with security standards, please review the latest approved version of each standard. 

 Larger installations consisting of four or more computers should install the software on a dedicated server. 

 Microsoft Excel must be installed on any workstation performing an import. 

 

Customer support 
Contact us 
LiquorPOS headquarters 

To reach LiquorPOS headquarters for sales of software and support: 

Phone number for sales support: 800‐565‐6675 (toll free in the U.S. and Canada) 

Fax number for sales support: 866‐976‐1322 

E‐mail address for sales support: liquorpossales@e‐hps.com 
LiquorPOS technical support 
Support is available by phone with a valid support contract on the following days and times: 

Monday through Friday from 8 AM to 10 PM EST 
Saturday from 9 AM to 7 PM EST 

Dial the technical support line, follow the prompts, and enter your serial number.  
Phone number for technical support: 800‐565‐6675 (toll free in the U.S. and Canada)  
E‐mail address for technical support: liquorpossupport@e‐hps.com 

 
Free 30-Day Support 

30 days of free technical support begins at the time of registration with a first‐time purchase of LiquorPOS. 

To receive assistance with setup and installation of a new system, call our technical support line. Prior to the call, 
record the serial number attached to your software key. 

Table of Free 30‐Day Support information 

Item  Description 

Availability 
Monday through Friday 8 AM to 10 PM EST 

Saturday 9 AM to 7 PM EST 

Cost  Free for 30 days 

Wait time  Usually 30 minutes or less 

 
Remote assistance 

For remote assistance, Heartland uses the support tool GoToAssist to connect directly to your workstation. 

To allow a technician access to your workstation, launch a Web browser and navigate to the following URL: 
http://gotoassist.com/ph/ms 
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Technical support plans 
Select the technical support plan that works best for your business. 

 Priority Support 

 Pay‐As‐You‐Go Support 

 Free Support 

Table of technical support plans 

 
 
Priority Support 
Priority support requires payment for a one‐year term. 
The technical support team answers priority calls first 
on our technical support line, option 2. Priority 
support members receive updates to the software at 
no cost and prompt responses to e‐mail requests. 
 

Pay-As-You-Go Support 
If an annual support contract is not maintained, then 
Pay‐As‐You‐Go Support is available. 
On weekdays, call the technical support line by 3 PM 
EST and request a session to guarantee same day 
service. 
On Saturday, send e‐mail to the technical support e‐
mail address by 12 PM EST and request a session to 
guarantee same day service. 
The technical support team returns calls within 24 
hours. 

Free Support 
Heartland provides the following free technical support options anytime with or without a support contract. 
 
E-mail support: 
Send an e‐mail to the technical support team. The team will respond with instructions and one or more utilities, if 
necessary, to resolve the issue. On the LiquorPOS menu bar, select Help > E‐Mail LiquorPOS Support. Or, send a 
message to the technical support e‐mail address. 
To view errors recorded by the system, select Help > View Error Log. 
To view the software version, serial number and registration information, select Help > About LiquorPOS. 
 
Application help: 
The application help contains additional information about interface items and procedures that are not included in 
this document. 
On the menu bar, select Help > Help Index. 
 
Online Knowledgebase:  
The Online Knowledgebase contains instructions to install, set up, use, and troubleshoot hardware and software. 
On the menu bar, select Help > Online Knowledgebase. 
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Overview 
Software components 
Typical software components include the following: 

 Software key 

 LiquorPOS Data Server application 

 LiquorPOS System Manager application 

 LiquorPOS BackOffice application 

 LiquorPOS Card Server application 

 LiquorPOS Sales Screen application 

 
Software key 

The software key resembles a USB flash drive and contains the license information required to authenticate the 
software. The software key verifies ownership of the software and contains important information concerning terms 
of the license such as number of users licensed. 

Attach the software key to a USB port on the workstation that runs LiquorPOS System Manager. The software key 
must remain attached directly to the workstation at all times. 

Please treat the software key with care. A damaged software key is replaced at cost. However, a lost software key 
requires purchase of a new software license. 

  

LiquorPOS Data Server application 

The data server application converts a workstation into the LiquorPOS Data Server. The server stores important files 
shared by all users and must run at all times. 

Typically, the system manager application runs on the same workstation as the data server. On smaller networks, the 
data server may be used as a sales terminal through LiquorPOS BackOffice or LiquorPOS Sales Screen. However, to 
ensure performance and protection of data server files, it is not recommended to use the data server for other tasks, 
including Web browsing, multimedia, or accounting. 

The data directory is the LPOSData folder. In addition to shared data server files and folders, the folder contains 
installation applications for LiquorPOS components. Share the folder across the network with full control and read 
write access for all users. 

LiquorPOS System Manager application 

The system manager application governs multi‐user access to shared resources and must run at all times. The system 
manager launches automatically each time the workstation restarts. 

If the system manager goes off‐line, an alert is displayed on other workstations.  You should attempt to manually re‐
launch the system manager using the icon on your desktop.   If the system manager does not restart you should 
properly restart the computer and ensure that the system manager launches properly at startup. 
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LiquorPOS BackOffice application 

The LiquorPOS BackOffice application converts a workstation into a fully‐functional sales terminal. 

The installation application places the file LiquorPOS.exe into the LiquorPOS folder at the root level on the hard drive 
of each workstation. 

LiquorPOS Card Server application 

The LiquorPOS Card Server application allows the LiquorPOS system to use one or more card readers. A card reader 
may be either a standalone unit or built into a PIN pad terminal. 

LiquorPOS Sales Screen application 

The LiquorPOS Sales Screen application converts a workstation into a sales‐only terminal with limited functionality. 

IMPORTANT: Do not install LiquorPOS Sales Screen on the system manager or data server. 

The workstation may process sales transactions only, so it is easier to use. The workstation does not allow access to 
the LiquorPOS BackOffice, the system manager, or the data server. LiquorPOS Sales Screen runs in a full window at 
800 x 600 resolution and disables the Microsoft Windows toolbar, so the sales clerk cannot enter the Windows 
environment or run other applications. If the LiquorPOS Sales Screen application goes off‐line, you should first 
attempt to restart the sales screen using the icon on the desktop.   If the sales screen does not relaunch you should 
properly restart the computer and then relaunch the sales screen. 

The installation application places the file LiquorSales.exe into the LiquorPOS folder at the root level on the hard drive 
of a workstation. 
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System requirements 
Minimum system requirements for a workstation 
Table of system requirements for a workstation 

Item  Description 

Operating system  Microsoft Windows 7 Professional, Windows 8.x Professional 

Processor  Intel Pentium 4 2.0GHz processor or better 

Memory  2GB RAM 

Hard drive space  75MB free 

Power  Uninterruptible power supply with surge protection and battery backup 

Monitor  SVGA (800 x 600) or higher resolution 

 
Minimum system requirements for the data server 
Table of system requirements for the data server 

Item  Description 

Operating system  Microsoft Windows 7 Professional, Windows 8.x Professional, Windows Server 2012 R2 

Processor  Intel Pentium 4 2.0GHz processor or better 

Memory  4GB RAM 

Hard drive space  500 MB free 

Power  Uninterruptible power supply with surge protection and battery backup 

Monitor  SVGA (800 x 600) or higher resolution 

 
Additional requirements 

 To run the installation disc, at least one workstation on the network requires either an internal or external 
drive that can read a CDROM disc. 

 The network requires a 100 Base‐T switch (minimum) or a Gigabit switch or router (recommended). 

 Connect all system components and network devices to an uninterruptible power supply with battery backup 
and surge protection. 

 Do not install other processor‐intensive software, browse insecure sites, or shut down the data server or 
system manager. 

 Ensure that data server and system manager remain running at all times. 

 The software key must be connected to the system manager at all times. 

 On the data server and system manager workstations, and on sales terminals, configure a power 
management scheme to prevent each workstation from sleeping when idle and to prevent USB and network 
functionality to stop when idle. 
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Recommended hardware components 
Component lists 

This section lists system components for LiquorPOS version 5.3. 

Table of sales station components 

Component  Brand and model 

Computer  Dell Optiplex 9020 Core i5 3.3 GHz, 320 GB hard drive, 4 GB RAM 

Touchscreen Monitor  Elo 15” 1517L with credit card reader 

Thermal Receipt Printer  Epson T88V, Parallel & USB, EDG, Energy Star Thermal Receipt Printer 

MMF Cash Drawer  MMF Advantage18.8x21D Stainless 3‐slot Cash Drawer 

Sales Station Platform  APG Cash Drawer Caddy System 

Barcode Scanner with stand  Honeywell Xenon 1900 Scanner ‐ scans 1D/2D ID and Driver’s Licenses 

Pole Display  Logic Controls 2X20 Customer Pole Display 

Standard Printer Cables  2M USB 2.0 A/B Cable Black SE Quantity of 2 required 

Standard Battery Back‐up  APC Back‐UPS ES 8 Outlet 550VA Battery Backup 

 

Table of office workstation components 

Component  Brand and model 

Computer  Dell Optiplex 9020 Core i5 3.3 GHz, 320 GB hard drive, 4 GB RAM 

Flat Screen Monitor  Dell 17” LCD MONITOR E1713S 

 

Table of optional sales station peripherals 

Component  Brand and model 

Flat Screen Monitor  Dell 17” LCD MONITOR E1713S 

Optional Thermal Receipt Printer  Epson T20 ReadyPrint EDG, USB, Thermal Receipt Printer 

Optional Barcode Scanner with Stand  Symbol Barcode Scanner LS2208 

Wireless Barcode Scanner  Honeywell Voyager 1202g Bluetooth 

Barcode Label Printer  Zebra LP2824+ Label Printer 203DPI DT USB/SER 

Barcode Label Printer Labels  Zebra 2.25 x 1.25 Labels (case of 12 rolls) 

 

Table of EMV hardware 

Component  Brand and model 

PAX Signature Capture  PAX S300 with Ethernet port and power supply 

 
Terminal types 

A workstation may be either a fully‐functional sales station or a sales‐only station. 

Table of sales terminal types 

Item  Description  Software 

Fully‐
functional 
sales station 

Clerk may access all menus and commands in the LiquorPOS 
BackOffice application. 

LiquorPOS BackOffice 

Sales‐only 
station 

Clerk may access the Sales Entry screen only.  LiquorPOS Sales Screen 
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Interface 
Launch windows 
Login window 

If security is enabled, log in to LiquorPOS BackOffice through the Security Checkpoint dialog box. 

 

Main window 

The main window of LiquorPOS BackOffice has two components: 

 Menu bar 

 Toolbar 

Use one of the following methods to navigate through the main window: 

 On a touchscreen, touch a menu on the main menu bar to display a list of commands, or touch an icon on the 
main toolbar. 

 With a mouse, click a menu on the main menu bar to display a list of commands, or click an icon on the main 
toolbar. 

 With a keyboard, press Tab, Up arrow, Down arrow, and Enter to navigate to each item on the screen. Press 
Esc to undo an action. 
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Table of buttons on the main window toolbar 

Item  Description 

 
Exit the application. 

 
Open the Sales Entry screen. 

 
Open the Purchase Order window. 

 
Open the Receive Products window. 

 
Initiates the end‐of‐day closeout process. 

 
Open the Product List window. 

  
Open the Customer List window. 

 
Open the Vendor List window. 

Item  Description 

Open the Security Settings window. 

If security is enabled, log in another user. 

If security is enabled, log out the current user.

Open the Customize window. 

Open the Product Labels or Shelf Labels 
window. 

Open the help window. 

Open the calculator. 

 

Sales Entry screen 
Use the Sales Entry screen to perform point‐of‐sale transactions and related functions. 
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Expanded list of keys 

To display the expanded list of all function keys: 

 Click <Alt>+F10 = More on the Sales Entry screen. 

 On a touchscreen, press <Alt>+F10 = More on the 
Sales Entry screen. 

 On a keyboard, press the Alt and F10 keys.  

 

 

 

   

 

 

 
Quick keys 

Quick Keys are keyboard shortcuts that access functions from the Sales Entry screen. To access the associated 
functions, press the shortcut on a touchscreen, or press the key(s) on a keyboard and press Enter.  

To define the functions available on the Sales Entry screen, customize an application category with the prefix Sales. 
For example, customize Sales: Check Cashing to allow the store to accept checks. 

General shortcuts  
Table of keyboard shortcuts to general functions 

Key  Function 

C Open the cash drawer. 

RF/REF Make a refund or return. 

PT  View pending transactions and quotes. 

SUS Suspend an invoice. 

P  Make a payment to an account. 

SN  Type a sales note on an invoice. 

E  Make an expense payout. 

CHS  View the sales history of a customer. 

EMP View the employee time clock. 

D View deposit returns. 

BAR View drink recipes. 

Key  Function 

DL Scan a drivers license. 

CD Make a cash drop. 

Alt+F9 View the delivery sales module. 

R Reprint a receipt. 

F10 Sell a case. 

L View the lottery module. 

CC Cash a check. 

CH View the list of acceptable checks. 

GC Make a gift card or gift certificate sale. 

X Make a tax exempt sale. 
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Discount shortcuts  
Table of keyboard shortcuts for discount functions 

Key  Function 

Q 
Create a Quick Discount Line for 
amount #1. 

W 
Create a Quick Discount Line for 
amount #2. 

A 
Create a Quick Discount of AL items 
for amount #1. 

Z 
Create a Quick Discount of AL items 
for amount #2. 

T Apply a TwoFer discount. 

TT Apply a ThreeFer discount. 

Shift+F10 Apply a case price discount. 

FQ Apply a frequent‐buyer discount. 

FC Apply a frequent coupon discount. 

N/F12 Apply a coupon discount. 

 

 

 

Online loyalty program shortcuts 
Table of keyboard shortcuts for online loyalty program functions 

Key   Function  

LC View the loyalty card menu. 

LS Swipe a loyalty card. 

 
Sales screen command shortcuts 
Table of keyboard shortcuts for sales screen command functions 

Key   Function  

ZQWDRW Close the cash drawer. 

ZQWPRINTER Manage printer settings. 

ZQWSET Manage settings. 

 

 

 

 

 

 

 

 

Missing barcode shortcuts 
Table of keyboard shortcuts for missing barcode functions 

Key  Function 

B Beer item without a barcode. 

S Snacks item without a barcode. 

V Wine item without a barcode. 

K Liquor item without a barcode. 

M Miscellaneous  item without a barcode. 
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File menu 
Select File on the main menu bar of the LiquorPOS BackOffice application. 

 

 

Table of commands on the File menu 

Item  Description 

File > Company Info  Open the Company Info window. 

File > Print Setup 
Open a submenu for the Print Setup command. 

Select a printer for various reports, receipts, and labels. 

File > Import 
Open a submenu for the Import command. 

Import preexisting data into the application. 

File > Export 

Open a submenu for the Export command. 

Save customer, inventory, and vendor records to a database file, spreadsheet, or 
text file. 

File > Administration 

Open a submenu for the Administration command. 

Reindex the application database, manage application security, manage standalone 
transactions, and purge the application database of unused historical or inventory 
records. 

File > Exit  Exit the application. 
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Company Info command 

To display the Company Info window, select File > 
Company Info. 

 

Print Setup command 

To display a submenu for the Print Setup command, 
select File > Print Setup. 

 

 

 

 

 

 

 

 

 

 

 

Table of commonly‐used printers for each output type 

Item  Description 

Full‐size 8 ½ x11 printer or 
80‐column printer 

Delivery, Drawer Close, End‐of‐Day, Invoice, Pending, P.O., Report, Statement, 
Product Label, Receipt, and Shelf Label  

40‐column printer  Drawer Close and End‐of‐Day  

 
Import command 

To display a submenu for the Import command, select File > Import. 

 

Table of commands on the Import submenu 

Item  Description 

File > Import > Pre‐Load Database  Open the Pre‐Load Database window. 

File > Import > Customer List  Open the Select Customer Data File dialog box. 

File > Import > Inventory List  Open the Select Inventory Data File dialog box. 

File > Import > DOS Liquor Store Controller  Open the Locate DOS Data File dialog box. 
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Export command 

To display a submenu for the Export command, select 
File > Export. 

 

Table of commands on the Export submenu 

Item  Description 

File > Export > 
Data Export 

Open the Export Wizard window. 

File > Export > 
Ovation Export 

Open the Ovation Export window. 

Administration command 

To display a submenu for the Administration 
command, select File > Administration. 

 

Table of commands on the Administration submenu 

Item  Description 

File > Administration 
> Reindex Files 

Open the File Maintenance 
window. 

File > Administration 
> Security 

Open a submenu for the Security 
command.  

Submenu: Enable Security, Item 
Edit Log, Option Settings, Stored 
Bankcards. 

File > Administration 
> Stand Alone 

Open a submenu for the Stand 
Alone command. 

Submenu: Stand‐Alone Merge, 
Copy to Stand‐Alone. 

File > Administration 
> Purge History 

Open the Purge History dialog 
box. 

File > Administration 
> Purge Inventory 

Open the Purge Unused Inventory 
Items dialog box. 

 
Exit command 

To exit the application on the current workstation, 
select File > Exit. 
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Edit menu 
Select Edit on the main menu bar of the LiquorPOS BackOffice application. 

 

Table of commands on the Edit menu 

Item  Description 

Edit > Undo  Undo the previous action. 

Edit > Cut  Cut the selection and put it on the Clipboard. 

Edit > Copy  Copy the selection and put it on the Clipboard. 

Edit > Paste  Paste the contents of the Clipboard. 

Edit > Customize  Open the Customize window. 

Edit > Item Group Edit  Open the Item Group Edit window. 

 
Customize command 

To tailor the application to your business, select Edit > Customize on the main window menu bar. Then, select an 
application category on the left side of the Customize window to specify how the application functions on the 
current workstation. 

Note: Before using the system for the first time, customize closeouts (End‐of‐Day), deposits, and 
taxes. 

Table of application categories on the Customize window 

Item  Description 

Accounts Receivable  Enable House Charge Accounts and customize your preferences. 

BankCard Processing 
Enable card processing and storage and configure the interface between the application 
and card processing software. 

Closeouts  Set closeout options for the end‐of‐day report. 

Deposits 
Set the bottle deposit that a customer pays to you and the deposit that you pay to a 
vendor. 

Frequent Buyer  Enable and configure how to handle customer points for the Frequent Buyer Program. 

General Ledger Merge  Configure the interface between the application and accounting software. 

Gift Certificates 
Enable gift cards and gift certificates, and configure the interface between the application 
and another online processor for gift cards. 

Hardware 
Enable and configure a peripheral hardware device such as a printer, cash drawer, PIN 
pad, or pole display. 
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Item  Description 

Invoices/Receipts  Manage receipt types and conditions. 

Purchase/Receive  Manage purchasing, receiving, and taxes. 

Sales: Check Cashing  Enable the application to accept checks and manage service fees. 

Sales: Delivery  Enable delivery orders and manage the delivery ticket. 

Sales: Discounts/Promos  Manage discount types, calculations, and keyboard shortcuts. 

Sales: Edits  Manage how a price change is handled during a sale. 

Sales: Information  Manage settings for the Sales Entry screen. 

Sales: Lottery  Enable lotteries, and manage lottery settings. 

Sales: Tendering  Manage payment at the end of a sale and specify the payment types that you accept. 

Stand‐Alone Mode 
Enable and configure stand‐alone mode. Enable LiquorPOS to continue selling if the server 
or network is down. Configure stand‐alone mode before a problem occurs when the 
server and network are working properly. 

Taxes  Manage how the application calculates taxes, and specify taxable items. 

Other 
Configure inventory, operations, system, and interface settings that do not fall into 
another category. 

Security Settings  Enable user security, manage security settings and view the security audit log. 

 

Application categories 
To customize an application category, select Edit > Customize. 

Categories define how the application handles sales and payments, calculates taxes, 
closes out at end‐of‐day, and manages other parts of the application such as the check 
cashing and lottery modules, message lines for customer display hardware, and more.  

 
Closeouts category 

To set closeout options for the end‐of‐day report, select Edit > Customize, and select the 
Closeouts category. 

Closeouts category–Mode tab 

The tab groups fields into the following group boxes: 

 Drawer Mode 

 Close Mode 

 Report Type 

 
Drawer Mode group box 

Close multiple shifts or drawers throughout the day. 
Reports are available for each shift or drawer and for the 
entire store.  
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Station‐specific 

Link a cash drawer to a specific sales station. The application adds sales from the sales station to the drawer totals for 
the station. 
Clerk‐specific 

Link a cash drawer to the clerk logged in to the application when the drawer opens. The application adds sales from 
any sales station on which the clerk is logged in to the drawer totals for the clerk. 
Close Mode group box 
Standard close 

Run the closeout process once at the end of the day on any sales station. 
Stations closed separately 

Run the closeout process once at the end of the day on every sales station. 
Report Type group box 
Specify the end‐of‐day report type.  

Table of fields in the Report Type group box 

Item  Description 

Standard 40 Column Report  General summary. Formatted for a standard 40 column receipt printer.  

Standard 80 Column Report  General summary on an 80‐column printer. Formatted for full‐size 8.5"x11" 
printers. 

80 Column with Margins, 
Markups, Bar Code, & Qty‐
on‐hand 

Summary plus details by item. Formatted for full‐size 8.5"x11" printers. 
Formatted for a standard 40 column receipt printer. 

Detailed Report with initials 
and Time Sold 

Summary plus details by item and the time of each sale and who made the 
sale. Formatted for a standard 40 column receipt printer. 

Detailed Report Sorted by 
Department and Size 

Summary with data sorted by department and product size. 

 

Suppress page‐ejects 

Prevents some receipt printers with built in paper cutters from cutting the end of day report between each section. 

 

Closeouts category–Report tab 

The tab groups fields into the 
following group boxes: 

 Report Options 

 Report Archive 

 Printing Options 
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Report Options group box 

Specify additional information to print with the end‐of‐day report.  

 

Table of fields in the Report Options group box 

Item  Description 

Print items sold detail  Print a list of all items sold each day. This information is already included in the detailed 
closeout reports. 

Show costs and profit  Print cost and profit figures on the report. 

Print exception log  Print a list of all transactions that have been edited, deleted or refunded from the Sales 
Entry screen. This report also indicates if the cash drawer was opened for No Sale. 

Print expense log  Print cash payouts (money removed from the cash drawer) entered and tracked with the 
Expense key on the Sales Entry screen.  

Print check deposit list  Print a list of all checks received. 

Print house charge summary  Print a list of all charges against and payments made to house charge accounts. 

Print hourly sales analysis  Print sales totals by hour. 

Print driver license scan 
analysis 

Print driver’s license scans by clerk. 

 
Report Archive group box 

Maximum number of reports that the applications stores to reprint later. 
Printing Options group box 

Prompt the user before printing the report at the end‐of‐day. 
 
Closeouts category–Options tab 
The tab groups fields into the following group boxes: 

 Edits Allowed 

 Multi‐Date Options 

 Drawer‐Mode Next Bank 
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Edits Allowed group box 

Allow the user to edit figures, correct errors, or make 
other desired changes in the End‐of‐Day Totals 
window during the closeout process. 

 

 

Multi‐Date Options group box 

If the multi‐date message box is displayed, then 
transactions are available to close that occurred on 
more than one date. Select a method to handle 
closeout. 

Table of fields in the Multi‐Date Options group box 

Item  Description 

Use date with the 
most transactions 

Automatically apply the date 
associated with the largest 
number of transactions. 

Close each date 
separately 

Produce an EOD report for each 
date found. 

Ask operator which 
method to use 

Prompt the user to select a 
method. 

 

Drawer‐Mode Next Bank group box 

Table of fields in the Drawer‐Mode Next Bank group box 

Item  Description 

Deduct next bank 
number from cash 
reported by 
drawers 

The next bank amount is 
subtracted out of the total deposit 
on the End‐of‐Day report. 

DO NOT deduct 
next bank 
numbers from 
cash reported by 
drawers 

The next bank amount is not 
subtracted out of the total deposit 
on the End‐of‐Day report. 
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Taxes category 

To manage how the application calculates taxes and to specify taxable items, select Edit > Customize, and select the 
Taxes category. 

Note: Liquor, beer, and wine are subject to sales tax in most jurisdictions, so all items are precoded 
as taxable for the primary sales tax. To code products using an optional second sales tax or 
flat tax, select File > Item Group Edit, and make the necessary change to one or more item 
groups. 

 
Taxes category–Tax Fields tab 
The tab groups fields into the following group boxes: 

 Fields  

 Format  

 Rates  

 

Fields group box 

Specify how the application calculates one or more 
taxes. Taxes are displayed on the Sales Entry screen. 
Tax 1 is usually the sales tax. 

Example: Tax 1 (Sales Tax) on the Sales 
Entry screen. 

 

Specify which products are subject to one or more 
taxes on the Details tab of the Product List. 
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Format group box 

Table of fields in the Format group box 

Item  Description 

Percentage‐based  Calculate tax based on the percentages you specify in the Rates group box. 

Table‐based  Charge tax by item. Tax varies as the value of each individual item increases.  

Rates group box 

Type the tax percentage for Tax 1 and Tax 2 in decimal form. For example, 0.05000 equals 5%. 

Table of fields in the Rates group box 

Item  Description 

Primary Rate for Tax 1 and Tax 2  Enter the tax percentage charged for Tax 1. 

Alternative Rate for Tax 1 and Tax 2   Certain products are subject to an alternative tax. 

 
Taxes category–Misc Sales tab 

Select the product types subject to Tax 1 (Sales Tax) 
and Tax 2. 

 

 
Taxes category–Options tab 
The tab groups fields into the following group boxes: 

 Compounding 

 Taxability 
 

 

 

 

 

 

 

 

 

 

Compounding group box 

Calculate secondary taxes on a sales total.  

Table of fields in the Compounding group box 

Item  Description 

Tax Flat Tax with Tax 1  Calculated Tax 1 based on the sale sub‐total amount plus the Flat Tax. 

Tax Flat Tax with Tax 2  Calculate Tax 2 based on the sale sub‐total amount plus the Flat Tax. 

Tax Tax 1 with Tax 2  Calculate Tax 2 based on the sale sub‐total amount plus Tax 1. 
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Example: If Tax Tax 1 with Tax 2 is selected, for a $10.00 sub‐total amount with tax rates at 5% ($0.50 of 
$10.00), the application calculates Tax 2 on $10.50. With no compounding, the application calculates Tax 
2 on the $10.00 sub‐total amount.

 

Taxability group box 

Table of fields in the Taxability group box 

Item  Description 

Charge sales tax on pre‐
discounted amounts 

Charge tax based on the price before the discount. If not selected, tax is calculated on 
the price after the discount amount is deducted. 

Charge sales tax on price net 
of coupons 

Calculate tax on the price after coupon amounts are deducted. If not selected, charge 
tax based on the price before coupons are applied.  

Charge sales tax on deposits  Charge sales tax on deposits. If not selected, tax is calculated on the total before 
deposits. 

 

Deposits category 

To set the bottle deposit that a customer 
pays to you and the deposit that you pay to 
a vendor, select Edit > Customize, and select 
the Deposits category.  

 

 

 

 

 

Deposits category–Deposits tab 
The tab groups fields into the following 
group boxes: 

 Sales 

 Purchases 

On the Details tab of the Product List, identify items that require a deposit. The item record identifies the deposit 
charged when the item is sold. 

Example: Item subject to deposits for both sale and purchase.  
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Sales group box 

Table of fields in the Sales group box 

Item  Description 

Default deposit amount per 
item 

Specify the deposit amount to apply to all new items that you create. Also applies to 
existing items when a variable deposit amount is not set. 

Allow variable deposit 
amounts 

Items may require a deposit different from the default deposit amount. This option 
allows you to enter  a different deposit amount for each item in the Product List. 
Otherwise, the application uses the default deposit amount when a deposit is required. 

Track deposit transactions  Prompts the application to track items with a deposit amount greater than the value 
that you specify. If the item is sold to a customer with a customer record on file, the 
system will reconcile items being returned with items outstanding. This helps track items 
such as kegs and taps. 

Limit deposit payouts with 
security check 

If the application security is enabled, triggers the application to perform a security check 
when a deposit payout exceeds a certain value.  

Set the security level for Sales: Deposit Redemption Over Limit. 

Amount over which security 
check is required 

Enter a dollar amount. If a deposit payout transaction is conducted and the payout 
exceeds the dollar amount you enter here, the application prompts the user for a 
security check. 

Default Redemption window 
to Nbr of Items 

Prompt the clerk from the Sales Entry screen to select a deposit return mode by 
number of items or by dollar amount. 

Example: Redemption by number of items. 

 

 

 

Purchases group box 

Table of fields in the Purchases group box 

Item  Description 

Track deposits YOU pay to your 
vendors 

Track the deposit amounts that you pay on inventory purchased. The deposits are 
used by the Receiving module in the application. 

Default deposit amount per 
item 

Specify the deposit amount that you pay to vendors that you want applied to all new 
items that you create. Receiving deposits are turned on in the same way you turn on 
regular deposits in the Product List. You can also specify variable deposits for 
receiving. 
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Lists menu 
Select Lists on the main menu bar of the LiquorPOS BackOffice application. 

 

Table of commands on the List menu 

Item  Description 

List > Customers 
Open a submenu for the Customers command. 

Manage the Customer List and customer types. 

List > Employees 
Open the Employee List window.  

Manage the Employee List, details of each employee, and the employee time clock. 

List > Products 

Open a submenu of the Products command.  

Manage the Product List, product departments, discount pools, product sizes, and product 
types. 

List > Vendors 
Open the Vendor List window.  

Manage the Vendor List, details of each vendor, and the vendor purchase history. 

 
Customers command 

To manage the database of customer records, select Lists > Customers.  

 

Table of submenus for the Customers command 

Item  Description 

Customers > Customer List  Open the Customer List window. 

Customers > Customer Types  Open the Edit Customer Types window. 

 
Customer List window 
Use the Customer List to do the following: 

 View and search customer records. 

 Add, edit, or delete a customer record. 

 Send an e‐mail message to a customer. 

 Set tax and discount pricing information by product department. 

 View a customer sales history graph. 
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Customer List tabs 

Table of tabs on the Customer List window 

Item  Description 

List tab 
Scroll through the list of all records, sort data by column heading, and type a search keyword to 
find a specific record. 

Details tab 

Manage detailed information about each customer.  

Create a new record, edit an existing record, duplicate (clone) a record, delete a record, add a 
picture of the customer and send an e‐mail to the customer. 

Taxes and Pricing tab  For a specific customer, specify taxes and discounts by department. 

Sales History tab 
Display a bar chart of customer purchases by month and a detailed customer purchase history 
in the sales journal for a specific customer. 

 
 
Customer List tab     Customer Details tab 

  

 

 

 

 

 

 

 

 
Customer Details toolbar 

 

Table of buttons on the Customer Details toolbar 

Item  Description 

New  Add a new customer record. 

Edit  Edit an existing customer record. 

Clone  Copy an existing customer record to create a new record. 

Delete  Delete a customer record. 

Picture  Add or view the picture of a customer. 

Email  Send e‐mail to a customer. 
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Customer Taxes and Pricing tab 

 

Customer Sales History tab 

Customer Sales History Journal window 

 
 

 

Customer Sales History Monthly window 

 

dd 

Edit Customer Types window 

Create one or more type descriptions, and associate a 
type with a specific form, invoice, or receipt. 

 

 
 
 
 
 
 
 
 
 

dd 

 
Customer Type Invoice Set-Up window 
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Employees command 

To manage the database of employee records, select Lists > Employees.  

 

Employee List window 
Use the Employee List to do the following: 

 View and search employee records. 

 Add, edit, or delete an employee record. 

 Manage the password and security level of an employee. 

 Manage the time clock records of an employee. 
 
Employee List tabs 

Table of tabs on the Employee List window 

Item  Description 

List tab 
Scroll through the list of all records, sort data by column heading, and type a search 
keyword to find a specific record. 

Details tab 

Manage detailed information about each employee. 

Create a new record, edit an existing record, delete a record, add a picture of the 
employee, and send an e‐mail to the employee. 

Time Clock tab  Manage the time clock records of an employee. 

 
Employee List tab 

Scroll through the list of all records, sort data by column, and type a search keyword to find a specific record. 
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Employee Details tab 

 

 

Table of buttons on the Employee Details toolbar 

Tool Tab  Description 

 
Add a new employee record. 

 
Edit an existing employee record. 

 
Delete an employee record. 

 

Manage the picture of an employee. 

 

Send e‐mail to the employee.. 

 
Manage the security clearance of an employee. 
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Employee Time Clock tab 

 

Table of buttons on the Employee Time Clock toolbar 

Time Clock Tab   Description 

 
Open the Add Time Clock Record window. 

 
Edit an existing record in the table. 

 
Delete a record from the table. 

 
Open the Time Clock Report window. 

 

 

 

 

 

 

 

 

 

 

 

29



Software Installation Instructions and Quick Reference Guide for LiquorPOS v5.3 

Heartland Payment Systems, Inc.    Copyright © 2015 

Products command 

To manage the database of product records, select Lists > Products.  

 

Table of submenus for the Products command 

Item  Description 

Products > Product List  Open the Product List window. 

Products > Departments   Open the Edit Departments window. 

Products > Discount Pools   Open the Discount Pool View and Edit window. 

Products > Sizes   Open the Edit Sizes window. 

Products > Types   Open the Item Type List window. 

 
Product List window 
Use the Product List to do the following: 

 View and search product records. 

 Add, edit, or delete product record. 

 Manage a product barcode and vendor. 

 Manage product cost and pricing information. 

 View a product sales history and product purchase history graph. 
 
Product List tabs 

Table of tabs on the Product List window 

Item  Description 

List tab 
Scroll through the list of all records, sort data by column heading, and type a search 
keyword to find a specific record. 

Details tab 

Manage detailed information about each product. 

Create a new record, edit an existing record, duplicate (clone) a record, delete a 
record, add a picture of the product, and add a barcode to the record. 

Costs and Pricing tab 
For a specific product record, set the unit and case costs, markup and margin 
percentages, prices by quantity, and single and multi‐level prices. 

Sales History tab 
For a specific product record, view a bar chart of product unit or case sales by week 
or by month, detailed history in the sales journal for a specific product, and 
customer sales by product. 

Purchase History tab  View the history of product purchases. 
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Product List tab 

 

Product Details tab 

 

Table of buttons on the Product Details toolbar 

Toolbar tab  Description 

 
Add a new record. 

 
Edit an existing record. 

 
Copy an existing record to a new record. 

 

Delete a record. 

 
Add or view the picture of a product. 

 
Add or view a product barcode. 

 
Product Cost and Pricing tab 
The Costs group box displays the amount that you pay for an item and profit information. 
The Prices group box displays the amount at which you sell an item for each quantity of the item sold. 

 

31



Software Installation Instructions and Quick Reference Guide for LiquorPOS v5.3 

Heartland Payment Systems, Inc.    Copyright © 2015 

LiquorPOS uses the following formulas and values to calculate values in the application. 

IMPORTANT: Do not edit the following formulas: Unit cost and Case cost. 
Formulas and values for product cost 

Item  Description 

Unit cost  ௡ݐݏ݋ܥ ൌ
ሺܳݕݐ݅ݐ݊ܽݑ௢௡௛௔௡ௗ ൈ ୬ିଵሻݐݏ݋ܥ ൅ ሺܳݕݐ݅ݐ݊ܽݑ௥௘௖௘௜௩௘ௗ ൈ ௥௘௖௘௜௩௘ௗሻݐݏ݋ܥ

௢௡௛௔௡ௗݕݐ݅ݐ݊ܽݑܳ ൅ ௥௘௖௘௜௩௘ௗݕݐ݅ݐ݊ܽݑܳ
 

Last cost 

Most recent cost of an item in the inventory database. 

Every time you add the item to inventory, the application updates the value of last cost 
automatically. The application will automatically populate a purchase order with the value. 

Case cost  Weighted average of your cost for a case of an item over time. 

Last case  Cost of the most recently purchased case. 

Markup 
(MkUp%) 

Profit field. Percentage difference of sell price over cost. 

ሺܲ݁ܿ݅ݎ െ ሻݐݏ݋ܥ

ݐݏ݋ܥ
 

Margin (Mrgn%) 

Profit field. Percentage difference between sell price and profit. 

ሺܲ݁ܿ݅ݎ െ ሻݐݏ݋ܥ

݁ܿ݅ݎܲ
 

 
Formulas and values for product price 

Item  Description 

Standard pricing 
Sell price of the item(s) at a typical quantity. Usually, quantity is one, so price is the sell 
price of a single item. Quantity and price may vary with Multi‐Pack Items. 

Case price 
Case quantity and sell price for a case. Case quantity equals Case Qty on the Details tab of 
the Product List. 

TwoFer 
The first quantity that triggers an item discount, and the sell price for that quantity. An 
item discount triggers when a customer purchases more than one of an item. Usually, the 
quantity for the first discount is two but may be any quantity. 

ThreeFer 
The second quantity that triggers an item discount, and the sell price for that quantity. An 
item discount triggers when a customer purchases more than two of an item. Usually, the 
quantity for the second discount is three but may be any quantity. 

Discount pool 

Discount that applies to groups of items. A discount pool requires the customer to buy a 
sufficient quantity or volume of items to trigger the discount. A discount pool is similar to a 
TwoFer or ThreeFer discount but applies to many different items rather than the same 
item. 

Multiple price 
levels 

Standard and case price for one or more price levels. 
Enable multiple price levels on the Inventory tab of the Other category, and specify 
alternate price levels.You can assign a customer to purchase at a specific level on the Taxes 
and Pricing tab of the Customer List. 

Minimum price 

The lowest sell price of an item. You cannot discount the item below the minimum price. If 
a discount drops the sell price below the minimum price, a message is displayed, and the 
sell price is reset to the minimum price. 
Enable Enforce Minimum Price on the Inventory tab of the Other category, and specify a 
minimum per unit price for the sale of an item in the Min Price field.  
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Product Sales History tab Product Purchase History tab 

 

Edit Departments window 

 

Add Discount Pool window 

 

Discount Pool View and Edit window 

 

Edit Sizes window 
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Add Size window 

 

Item Type List window 

Add Item Type window 

 

Type Tax Options window 

 

Mixed Quantity Discounts window 
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Vendors command 

To manage the database of vendor records, select Lists > Vendors. 

 

Vendor List window 
Use the Vendor List to do the following: 

 View and search vendor records. 

 Add, edit, or delete a vendor record. 

 Send an e‐mail message to a vendor. 

 View a vendor purchase history graph. 

 
Vendor List tabs 

Table of tabs on the Vendor List window 

Item  Description 

List tab 
Scroll through the list of all records, sort data by column heading, and type a search 
keyword to find a specific record. 

Details tab 
Manage detailed information about each vendor. 
Create a new record, edit an existing record, duplicate (clone) a record, delete a 
record, add a picture of the vendor and send an e‐mail to the vendor. 

Purchase History tab  View the history of product purchases through the vendor. 

 
Vendor List tab 

Scroll through the list of all records, sort data by column, and type a search keyword to find a specific record. 
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Vendor Details tab 

 

 

 
 
 
 
 
 

 

Vendor Purchase History tab 

Vendor Purchase History Journal window 

 

Vendor Purchase History Monthly window 

 

 
 

 

 

 

 

 

 

  

Vender Details 
Toobar 

Description 

Add a new record. 

Edit an existing record. 

Copy an existing record to a new record. 

Delete a record. 

Add or view a picture of the vendor. 

Send e‐mail to a vendor. 
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Activities menu 
Select Activities on the main menu bar of the LiquorPOS BackOffice application. 

 

                                        Table of commands on the Activities menu 

Item  Description 

Activities > Enter Sales  Open the Sales Entry screen. 

Activities > Close Drawer  Open the Close Drawer window. 

Activities > End‐of‐Day  Open the End‐of‐Day submenu. 

Activities > Purchase Products  Open the Purchase Products submenu. 

Activities > Receive Products  Open the Receive Products submenu. 

Activities > Price Changes  Open the Price Changes window. 

Activities > Set Promotions  Open the Set Promotions submenu. 

Activities > Inventory Count  Open the Inventory Count submenu. 

Activities > Gift Certificates  Open the Gift Certificates submenu. 

Activities > Receivables  Open the Receivables submenu. 

Activities > General Ledger 
Posting 

Open the GL Posting window. 

Activities > Ovation Payroll 
Export 

Open the Ovation Payroll Export window. 

 

Reports menu 
Select Reports on the main menu bar of the LiquorPOS BackOffice application. 

                                       Table of commands on the Reports menu 

  Item  Description 

Reports > Closeouts  Open the Closeouts submenu. 

Reports > Inventory  Open the Inventory submenu. 

Reports > Purchases  Open the Purchase History Report window.

Reports > Sales  Open the Sales submenu. 

Reports > Price List  Open the Price List window. 

Reports > Promotion List  Open the Promotion Lists window. 

Reports > Product Labels  Open the Product Labels window. 

Reports > Shelf Labels  Open the Shelf Labels window. 

Reports > Label Designer  Open the Label Designer submenu. 

Reports > Report/Receipt Designer 
Open the Report and Receipt Designer 
window. 
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Window menu 
Select Window on the main menu bar of the LiquorPOS BackOffice application. 

Table of commands on the Window menu 

Item  Description 

Window > Cascade  Tile all open windows in a cascade on the screen. 

Window > Close All  Close all open windows on the screen. 

Window > window (varies) 
Select a window from the list of all windows that are 
currently open. 

 

Help menu 
Select Help on the main menu bar of the LiquorPOS BackOffice application. 

Table of commands on the Help menu 

Item  Description 

Help > Help Index  Open the application help. 

Help > LiquorPOS Support Web 
Site 

Open a browser to the application support 
site on the Web. 

Help > Online Knowledgebase 
Open a browser to the Online 
Knowledgebase on the Web. 

Help > Remote Assistance 
Connection 

Launch GoToAssist. 

Help > E‐Mail LiquorPOS 
Support 

Launch an e‐mail application and populates 
the address field. 

Help > View Error Log 
Open a text file viewer and displays the 
application error log. 

Help > Run SMB2 Utility  Launch the SMB2 utility. 

Help > View Release Notes 
Open the a text file viewer and displays the 
release notes for the current application 
version. 

Help > About LiquorPOS  Display application version information. 
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Installation procedures 
Prepare the data server 
Launch the setup wizard 

Use this procedure to install required files, databases, and utilities. The CDROM installs files using the file setup.exe. 
During installation, follow prompts to install the Sentinel Protection Installer required by the software key. 

Note: The installation application installs data server files first, so the workstation must have an 
optical drive that can read a CDROM disc. 

The installation application stores installation files in the INSTALL folder inside the data directory. 

PROCEDURE 

1. Select a workstation to manage data server files. 

2. Attach the software key. 

3. Insert the LiquorPOS installation disc, and wait for the installer to launch. 

If the installer does not launch automatically, use Windows Explorer to navigate to the optical drive, and 
double‐click the installer setup.exe. Typically, the optical drive is labeled CD, DVD, or Blu‐ray. 

4. If the User Access Control (UAC) notification asks to allow the installer to run, click Yes. 

 

5. Wait for the setup wizard to begin. 
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Create a data server 

Use this procedure to install all software components on one workstation. The workstation becomes a data server, 
system manager, and fully‐functional sales terminal. 

PROCEDURE 
 

1. To create a data server, click Next. 

 

2. The license agreement is displayed. Read the 
agreement, select I accept the agreement, and 
click Next. 

 

3. Select a destination location. Type a folder name, 
or click Browse to select a folder. Click Next.  

4. If the Folder Exists dialog box is displayed, click 
Yes.  
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5. Select (check) one or more components. Click 
Next. 

Note: It is recommended to select all 
components. At a minimum, select 
LiquorPOS Data Server Files. 

 

6.  To begin the installation, click Install. 

 

7.  Wait for LiquorPOS software to install. When the 
Sentinel Protection Installer wizard is displayed, 
click Next.  

8. The license agreement is displayed. Read the 
agreement, select I accept the terms in the 
license agreement, and click Next. 
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9. Select a setup type. Select Complete, and click 
Next. 

 

10.  To begin the installation, click Install. 

 

11.  If the system requires a modification to the 
Windows Firewall, click Yes.  

12.  To complete installation of the Sentinel 
Protection Installer, click Finish. 

 

 

13. Wait for LiquorPOS software to continue installation. 

14. To complete installation, click Finish. 

 
 
 
 
 
 
 
 
 

15. Restart the workstation. LiquorPOS System Manager launches automatically. 
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16. On the dialog box, confirm that the path to the data server is correct. 

 

 If the path is correct, click Yes. 

 If the path is not correct, click No, browse to the correct folder, and click OK. 

17. For new installations you will be prompted for a username and password to enter the system.   To access a 
newly installed installation you should use the username “ADMIN” then immediately click the “New Pswd” 
button and configure the password for the ADMIN user. 

18. To run the data server and system manager on the same workstation: 

a. Confirm that the software key is attached to this workstation at all times. 

b. Ensure that the workstation remains running on the network at all times. 

19. Register the application. 

20. Share the data server across the network. 

 
Register the application 

Registration representatives are available Monday through Friday between 8:00a and 10:00pm or on Saturday 
between 9:00am and 7:00pm at (800) 565‐6675. The first time that the system manager application is launched, a 
request to register the software is displayed. 

 

Note: To register later, click No. The system manager launches and runs normally. However, End‐
of‐Day processing is not possible until registration is complete. 
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PROCEDURE 

1. On the system manager workstation, 
select Options > Register Program. The 
LiquorPOS Registration window is 
displayed. 

 

2. On the User Info tab, type merchant 
information into each text box, and click 
OK. 

 

3. On the Key Code window, make a note of 
your seed code. 

 

 

4. To obtain a registration code, call LiquorPOS at 1‐800‐565‐6675,  provide your seed code. 

5. Type the registration key code into the Key Code text box, and click OK. 
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Share the data server across the network 

Use this procedure to allow workstations and users on your network to access the data server. 

PROCEDURE 
1. On the data server, right‐click the LPOSData folder, and select Properties. 

 

2. If simple sharing is enabled: 
a. In the LPOSData Properties dialog box, click Share. The File Sharing dialog box is displayed. 

 

b. In the drop‐down list, select or type Everyone, and click Add. Everyone needs read and write access 
to the folder. 

c. Click Share. 
d. In the LPOSData Properties dialog box, click Close. 

45



Software Installation Instructions and Quick Reference Guide for LiquorPOS v5.3 

Heartland Payment Systems, Inc.    Copyright © 2015 

3. If simple sharing is not enabled: 
a. In the LPOSData Properties dialog box, click Advanced Sharing. The Advanced Sharing dialog box is 

displayed. 

 
b. Select (check) Share this folder. 
c. Click Permissions. The Permissions for LPOSData dialog box is displayed. 

 
d. Allow permissions for everyone. 

i. Select (check) Allow Full Control. 
ii. Select (check) Allow Change. 
iii. Select (check) Allow Read. 

e. In the Permissions for LPOSData dialog box, click OK. 
f. In the Advanced Sharing dialog box, click OK. 
g. In the LPOSData Properties dialog box, click Close. 
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Run the SMB2 utility 
Use this procedure to improve the ability of each workstation to share files. 
PROCEDURE 

1. On any workstation, launch LiquorPOS BackOffice. 
2. Select Help > Run SMB2 Utility. 
3. Repeat on each workstation at your site. 

Prepare sales terminals 
Create a sales terminal 

Use this procedure to install LiquorPOS BackOffice on a workstation. The workstation becomes a fully‐functional sales 
terminal. 

IMPORTANT: For this procedure, do not use the LiquorPOS installation disc. 
PROCEDURE 

1. Select a workstation to become a fully‐functional sales terminal. 
2. On the new workstation, use Windows Explorer to navigate to the LPOSData folder on the data server. The 

path to the folder varies by network configuration. 
3. In the LPOSData folder, select the Install folder. 
4. In the Install folder, double‐click the file Load_BkOffice.exe. If prompted to run the file, click OK. 
5. Wait for the LiquorPOS BackOffice Setup wizard to launch. 
6. Proceed through the wizard. To accept all defaults, click Next, OK, or Install when prompted. 
7. To complete installation, click Finish. 
8. Restart the workstation. 
9. On the LiquorPOS dialog box, confirm the location of the data directory, and click Yes. 

 

 

 

 

 
 

10. On the Assign Station Number dialog box, double‐click an unassigned station.  
 

 

11. On the Database dialog box, click Yes to install updated database information. 
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IMPORTANT: If you click No, the installation procedure exits. LiquorPOS BackOffice is not installed on the 
workstation. 

 

12. Wait for the database to load. LiquorPOS BackOffice launches automatically. 
13. To install hardware and customize software on the sales terminal, refer to the Online Knowledgebase. 

Create a sales-only terminal 
Use this procedure to install LiquorPOS Sales Screen on a workstation. The workstation becomes a sales‐only 
terminal with limited functionality. 
IMPORTANT: For this procedure, do not use the LiquorPOS installation disc. 
PROCEDURE 

1. Select a workstation to become a sales terminal. 
2. On the new workstation, navigate to the LPOSData folder with Windows Explorer. The path to the folder 

varies by network configuration. 
3. In the LPOSData folder, select the Install folder. 
4. In the Install folder, double‐click the file Load_Sales.exe. If prompted to run the file, click OK. 
5. Wait for the LiquorPOS Sales Screen Setup wizard to launch. 
6. Proceed through the wizard. To accept all defaults, click Next, OK, or Install when prompted. 
7. To complete installation, click Finish. 
8. Restart the workstation. 
9. On the LiquorPOS dialog box, confirm the location of the data directory, and click Yes. 

 

10. On the Assign Station Number dialog box, double‐click an unassigned station. 
11. If the Database dialog box is displayed, click Yes to install an updated database. 
 

IMPORTANT: If you click No, the installation procedure exits. LiquorPOS Sales Screen is not installed on the 
workstation. 

12. Wait for the database to load. LiquorPOS Sales Screen launches automatically. 
13. To install hardware and customize software on the sales terminal, refer to the Online Knowledgebase. 
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Import data 
Import a new preloaded inventory database 

Use this procedure to import an inventory database preloaded with 35,000 common product items. 

IMPORTANT: This procedure overwrites an existing LiquorPOS database. It is recommended to back up your data 
prior to the procedure. 

PROCEDURE 
1. On any workstation, launch LiquorPOS BackOffice. 
2. Select File > Import > Load Database. 
3. On the Import Item Database dialog box, click Yes. 

 
 

4. Wait for the new database to load. 
 

Import a new customer list 

Use this procedure to populate LiquorPOS with a preexisting customer list from a spreadsheet or text delimited file.  

PROCEDURE 
1. Select File > Import > Customer List. The Select Customer Data File is displayed. 
2. Select a file name.  
3. Select the file type. 
4. Click Open. 
5. If the spreadsheet contains a header row, select “The import data DOES have a header row” and click Apply. 
6. For each column of the spreadsheet, click the column header. In the Select Field list, choose the equivalent 

LiquorPOS field to the selected column, and press OK. 
7. When all fields have been selected, click Load.    

 

Import a new product list 

Use this procedure to populate LiquorPOS with a preexisting product list from a spreadsheet or text delimited file.  

PROCEDURE 
1. Select File > Import > Product List. The Select Product Data File is displayed. 
2. Select a file name.  
3. Select the file type. 
4. Click Open. 
5. If the spreadsheet contains a header row, select “The import data DOES have a header row” and click Apply. 
6. For each column of the spreadsheet, click the column header. In the Select Field list, choose the equivalent 

LiquorPOS field to the selected column, and press OK. 
7. When all fields have been selected, click Load. 
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Manage system security 
To secure your system, perform the following procedures: 

 To confirm that compliance settings are enabled, refer to Manage PA‐DSS compliance settings. 

 To assign a security level to a specific software command or capability, refer to Manage software security 
levels. 

 To enable the software to use employee and software security levels, refer to Enable system security. 

 To enable the application to store credit card information, refer to Manage credit card security. 

 To manage the password and security level of an employee, refer to Edit an employee record. 

Manage PA-DSS compliance settings 

Use this procedure to confirm periodically that all compliance settings are enabled. 

PROCEDURE 

1. Select Edit > Customize, and select the Security Settings category. 

2. In the Security Settings tab, select all settings. 

 

3. Click OK. 

Manage software security levels 

To allow an employee access to one or more parts of the entire software application, assign a security level to the 
employee, the software, or both. Security levels range from 0 (highest) to 99 (lowest). 

An employee with security level of zero has access to the entire application, but an employee with a security level of 
99 may access only basic program features. 
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If the security level number of an employee is equal to or lower than the security level number of a software 
capability, then the employee has access to the software capability.  

Example: An administrator wants to prevent certain employees from deleting product records. If the 
security level for Product List: Delete Products is 50, only employees with a security level from 
zero to 50 may delete product records. 

Use this procedure to set the security level for a specific software command or capability. 

PROCEDURE 
1. Select File > Administration > Security > Option Settings. The Security Settings window is displayed.  
2. To view the security level for each command under a menu name on the main menu bar, select the Main 

Menu tab. 
3. To view the security level for other software capabilities, select the Other tab. 
4. To adjust the security level of an item in the table: 

a. Double‐click the row. 
b. Type or select the new security level. 
c. Press Enter. The security level changes on every LiquorPOS workstation on the system. 

5. To close the Security Settings window, click Done. 
 

Enable system security 

Use this procedure to enable the software to use preset employee and software security levels. 

A lock icon is displayed next to parts of the application that an unauthorized employee cannot use. On the Sales 
Screen, the Unauthorized Option dialog box is displayed. 

PROCEDURE 
1. If necessary, set the security level of one or more software commands or capabilities. Refer to Manage 

software security levels. 

2. If necessary, set the security level of one or more employees. Refer to Edit an employee record. 

3. Select File > Administration > Security > Enable Security. 

4. Log in through the Security Checkpoint dialog box. 
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Manage credit card security 
Use this procedure to enable the application to store card information. 

Only employees with a security level from 0 to 10 may alter credit card information. 

PROCEDURE 
Enable credit card storage 

1. Select Edit > Customize, and select the BankCard Processing category. 

2. Select the BankCards tab. 

3. In the Credit Card Storage group box, select Enable option to store/edit credit card info in customer record. 

 

4. Select the Sales Delivery category. 

5. On the Delivery tab, select Enable delivery module. 
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Create a pass phrase 
The application requires a pass phrase to use card information. 
IMPORTANT: Do not lose the pass phrase. Due to the encryption required for personal data protection, the pass 
phrase is not stored in a readable format and cannot be retrieved. 

1. Select File > Administration > Security > Stored Bankcards. 

2. Log in through the Security Checkpoint. The Stored BankCard Security window is displayed. 

3. In the Pass Phrase group box, type a new pass phrase. 

4. In the Confirm phrase text box, type the same pass phrase. 

5. Click OK. 

Edit card information 
1. Select Lists > Customers > Customer List. 

2. Select the Delivery tab. 

3. Click Edit, and click the lock icon next to the Credit Card text box. 

4. Confirm your identity through the Security Checkpoint. The Security Pass Phrase dialog box is displayed. 

5. Type the pass phrase, and click OK. 

6. View and edit the credit card information. 

7. Click Save. 

 

 
Override system security 
Use this procedure to override system security on the Sales Screen during an unauthorized activity. 

PROCEDURE 
1. In the Unauthorized Option dialog box, select Override. The Security Override dialog box is displayed. 

2. Ask an authorized employee to type their User ID and Password, and click OK. The override does not log out 
the original employee. 

3. Continue to perform the sales function that required an override. The system allows one instance of the 
unauthorized activity. 
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Manage the employee list 
The application stores all employee information inside the Employee List. 

Manage an employee record  
Use these procedures to do the following: 

 Add or change employee information. 

 Add a photo of the employee. 

 Send an e‐mail message to the employee. 

 Set the security level of an employee. 

 Set a password for an employee. 
PROCEDURE 

1. Select Lists > Employees. 
2. Select an action. 

Add a new employee record  
1. Select the Details tab. 
2. Click New. 
3. Type a unique User ID for the new employee. 
4. Complete as many fields as you can for the new employee.  
5. Click Save. 

View an existing employee record 
1. Select the Lists tab. The table of all records is displayed.  
2. To locate a specific record in the table, type a search keyword in the Find group box, and press Enter. 
3. To view the record, select the Details tab. 

Edit an existing employee record  
1. View a record, and select the Details tab. 
2. Click Edit. 
3. Change one or more fields in the employee record.  
4. Click Save. 
5. (Optional) To add a photo of the employee to the record, click Picture.  

d. In the Locate Graphics File window, select the file name. 
e. Click Open. The photo is displayed. 

6. (Optional) To send an e‐mail message to the employee, click E‐mail.  
f. If an e‐mail address is on file, the e‐mail utility on the workstation launches. 
g. If no e‐mail address is on file, edit the record, type the e‐mail address into the E‐mail field, and click 

Save. 
7. (Optional) To manage the password and security level of an employee, click Security. The Security dialog box 

is displayed. 
h. Click Edit. 
i. In the Level box, adjust the security level of the employee. 
j. To allow the employee to change their own password, select User may change. 
k. To reset the password for the employee, type a New Password, then retype the same password in 

the Confirm text box. 
l. Click OK. 

Delete an existing employee record  
1. Select the Details tab. 
2. Click Delete. 
3. To delete the record, click Yes. 

 

54



Software Installation Instructions and Quick Reference Guide for LiquorPOS v5.3 

Heartland Payment Systems, Inc.    Copyright © 2015 

Manage the time clock records of an employee 
Use these procedures to view the time clock records of an employee, add, edit, or delete a time clock record, and 
generate a time clock report. 
PROCEDURE 

1. Select Lists > Employees.  
2. Locate a specific employee, and select the Time Clock tab. The time clock table is displayed. 
3. Select an action. 

Add a new time clock record 
1. Click Add. The Add Time Clock Record dialog box is displayed. 
2. Select IN or OUT, and type the date and time. 
3. Click OK. 

Edit a time clock record 
1. In the time clock table, select a specific date, time, or IN/OUT status. 
2. Click Edit.  
3. Change the item in the table.  

Delete a time clock record 
1. In the time clock table, select an item. 
2. Click Delete. 
3. To delete the row, click Yes. 

Generate a time clock report 
1. Click Report. The Time Clock Report dialog box is displayed. 
2. Type a date range. 
3. In the Scope group box, select the option button to generate a report for the selected employee only or for 

all employees. 
4. In the Type of Report group box, select the option button to generate a brief summary or a comprehensive 

detailed report. 
5. In the Output group box, select the option button to print the report or to display the report on the screen. 
6. Click OK. 

 

Manage Heartland Ovation Payroll 
Enable Heartland Ovation Payroll 
PROCEDURE 

1. Select Edit > Customize, and select the Other 
category. 

2. Select the Interfaces tab. 
3. Select Enable Ovation Payroll Export Capability. 

 

 

 

 

Add an employee to Heartland Ovation Payroll 

PROCEDURE 
1. On the main window menu bar, select Lists > Employees. The Employee List window is displayed. 
2. Select the List tab. 
3. Select an employee record in the table. 
4. Select the Details tab. 
5. Click Edit. 
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6. In the Ovation Payroll Settings group box, type the employee number, division, earning code, and 

department. 
7. Click Save. 

 

Manage the customer list 
The application stores all customer information inside the Customer List. 

Manage a customer record  
Use these procedures to do the following: 

 Add or change customer information. 

 Add a photo of the customer. 

 Send an e‐mail message to the customer. 
PROCEDURE 

1. Select Lists > Customers. 
2. Select an action. 

Add a new customer record  
1. Select the Details tab. 
2. Click New. 
3. Type a unique User ID for the new customer. 
4. Complete as many fields as you can for the new customer.  
5. Click Save. 

View an existing customer record 
1. Select the Lists tab. The table of all records is displayed.  
2. To locate a specific record in the table, type search keyword in the Find group box, and press Enter. 
3. To view the record, select the Details tab. 

Edit an existing customer record  
1. View a record, and select the Details tab. 
2. Click Edit. 
3. Change one or more fields in the customer record.  
4. Click Save. 
5. (Optional) To add a photo of the customer to the record, click Picture.  

m. In the Locate Graphics File window, select the file name. 
n. Click Open. The photo is displayed. 

6. (Optional) To send an e‐mail message to the customer, click E‐mail.  
o. If an e‐mail address is on file, the e‐mail utility on the workstation launches. 
p. If no e‐mail address is on file, edit the record, type the e‐mail address into the E‐mail field, and click 

Save. 
Delete an existing customer record  

1. Select the Details tab. 
2. Click Delete. 
3. To delete the record, click Yes. 
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Manage inventory 
The application groups items and products to track and report inventory, sales, and purchases.  

Prior to your first transaction, it is recommended to use the following method to enter the inventory for your store 
with pricing and other details.  

1. Import a new preloaded inventory database. 

2. Program barcode scanners to match the database. 

3. Scan each item, and edit the product record. Note that product departments, types, sizes, and vendors are 
available through drop‐down lists. If necessary, focus on product prices first. 

Manage a product record 
The application stores all product information inside the Product List. 

A product type is a group of similar or related products. Use the product types list to view a table of all types, assign a 
type to a department, and set type options. 

A product department contains one or more product types, and each product type contains one or more products. 
Up to 50 departments are available. Use the product departments list to view a table of all departments and to assign 
a number to each department. 

A product size is a measurement by ounce, milliliter, and case quantity. Use the product sizes list to view a table of all 
sizes and to add measurements. 

Use these procedures to do the following: 

 Add or change product information. 

 Add a photo of the product. 
PROCEDURE 

1. Select Lists > Products. 
2. Select an action. 

Add a new product record  
1. Select the Details tab. 
2. Click New. 
3. Type a unique User ID for the new product. 
4. Complete as many fields as you can for the new product.  
5. Click Save. 

View an existing product record 
1. Select the Lists tab. The table of all records is displayed.  
2. To locate a specific record in the table, type search keyword in the Find group box, and press Enter. 
3. To view the record, select the Details tab. 

Edit an existing product record  
1. View a record, and select the Details tab. 
2. Click Edit. 
3. Change one or more fields in the product record. 
4. Click Save. 
5. (Optional) To add a photo of the product to the record, click Picture. 

q. In the Locate Graphics File window, select the file name. 
r. Click Open. The photo is displayed. 

Delete an existing product record 
1. Select the Details tab. 
2. Click Delete. 
3. To delete the record, click Yes. 
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Manage the product departments list  
Use these procedures to populate the list of product departments available on the Details tab of the Product List. 
IMPORTANT: Do not rename or renumber the following departments: 

 0 Unassigned Item 

 9 Miscellaneous 

PROCEDURE 
1. Select Lists > Products > Departments. 
2. Select an action. 

Add a product department 
1. In the Edit Departments window, click Add. 
2. Type a new department name, and click OK. 

Edit a product department 
1. In the Edit Departments window, select a department in the table. 
2. Click Modify. 
3. In the Edit Department window, type a new name for the department, and click OK. 

Delete a product department 
1. In the Edit Departments window, select a department in the table. 
2. Click Delete. 
3. To confirm, click Yes. 

Note: Types linked to a deleted department remain associated with the department number. 
4. To reassign types to an existing department, manage the product types list. 

 

Manage the product types list  
Use these procedures to populate the list of product types available on the Details tab of the Product List. 

PROCEDURE 
1. Select Lists > Products > Types. 
2. Select an action. 

Add a product type 
1. In the Item Type List window, click Add. The Add Type window is displayed. 
2. Type a new type name, and click OK. 
3. To assign the type to a department, select a department from the Dept drop‐down list. 
4. Click OK. 

Edit a product type 
1. In the Item Type List window, double‐click a row in the Type column of the table. 
2. Edit the type name, and press Enter. 
3. Double‐click the Department column in the same row of the table. 
4. Select a department from the drop‐down list. 
5. Press Enter. 

Set the options for a product type 
1. In the Item Type List window, select a row in the table. 
2. Click Mixed Qty. The Mixed Quantity Discounts window is displayed. 
3. Type a quantity in the Mixed Qty text box. When a customer purchase meets or exceeds the quantity, the 

application applies a percentage discount. 
4. Type a percentage discount in the Mixed Disc text box.  
5. Click OK. 
6. Click Taxes. The Type Tax Options window is displayed. 
7. In the Discounting group box, select the No checkbox to disable either Tax 1 or Tax 2 on the discount price of 

the product type. The selection overrides settings on the Taxes category – Options tab. 
8. In the Volume Tax group box, select the No checkbox to disable tax on the amount of the product type. The 

selection overrides settings on the Taxes category – Tax Fields tab. 
9. Click OK. 
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Delete a product type 
1. In the Item Type List window, select a row in the table. 
2. Click Delete. 
3. To confirm, click Yes. 

Note: A product linked to a deleted type are unlinked to any type. In the Types Sold Report, sales 
totals for the product are displayed under the heading Defunct Types. 

4. To reassign products to an existing type, manage the Product List. 

Manage the product sizes list  
Use these procedures to populate the list of product sizes available on the Details tab of the Product List. 
PROCEDURE 

1. Select Lists > Products > Sizes. 
2. Select an action. 

Add a product size 
1. In the Edit Sizes window, click Add. The Add Size window is displayed. 
2. Type a new size name in the Size text box. 
3. Type a measurement for the size in ounces or milliliters. The application converts the measurement 

automatically. 
4. Type the number of items in a case. 
5. Click OK. 

Edit a product size 
1. In the Edit Sizes window, select a row in the table. 

2. Click Modify. The Edit Size window is displayed. 

3. Edit the size name and description, and click OK. 

Delete a product size 
1. In the Edit Sizes window, select a row in the table. 

2. Click Delete. 

3. To confirm, click Yes. 

Import a product inventory list  
Use this procedure to populate LiquorPOS with a preexisting product inventory database.  

PROCEDURE 
1. Select File > Import > Inventory List. The Select Inventory Data File is displayed. 

2. Select a file name.  

3. Select the file type. 

4. Click Open. 

5. Confirm the import, and wait for the import to complete. 

6. When the operation completes, click OK. 

Modify a group of items 
Use these procedures to edit information for a group of items faster than making the same change to many items 
individually in the product list. During a group edit, change up to ten fields for one subset of items. 
PROCEDURE 
Enable group edit 

1. Select Edit > Customize, and select the Other category.  
2. Select the Inventory tab. 
3. Select Enable Item Group Edit menu selection on this machine. 

59



Software Installation Instructions and Quick Reference Guide for LiquorPOS v5.3 

Heartland Payment Systems, Inc.    Copyright © 2015 

 
Edit a group 

1. Select Edit > Item Group Edit. The Group Edit Wizard is displayed. 
2. Select Next. The Select Item Subset page is displayed. 
3. In the Selection Criteria group box, select a subset of items. Select Point & Select to scan an item, or define 

the subset of items by brand, description, vendor, type, department, or size. 

 
4. Wait for the application to gather the subset of items, and follow the prompts. The Select Data to Change 

page is displayed. 
5. In the Field to be Changed list box, click on a field. 
6. In the New Value list box, type or select the new value for the field, and press Enter. 

 
7. Select up to ten fields to change, and click Next. The Confirm Changes page is displayed. 
8. Review the list of fields and new values. If necessary, click Back to change your group edits. To submit the 

changes, click Finish. 
Undo the previous group edit 

1. Select Edit > Item Group Edit. The Group Edit Wizard is displayed. 
2. Select Undo Last. To confirm the change, click OK. 
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Manage a vendor record 
The application stores all vendor information inside the Vendor List. 
Use these procedures to do the following: 

 Add or change vendor information. 

 Add a photo of the vendor. 

 Send an e‐mail message to the vendor. 
PROCEDURE 

1. Select Lists > Vendors. 
2. Select an action. 

Add a new vendor record  
1. Select the Details tab. 
2. Click New. 
3. Type a unique User ID for the new vendor. 
4. Complete as many fields as you can for the new vendor.  
5. Click Save. 

View an existing vendor record 
1. Select the Lists tab. The table of all records is displayed.  
2. To locate a specific record in the table, type search keyword in the Find group box, and press Enter. 
3. To view the record, select the Details tab. 

Edit an existing vendor record  
1. View a record, and select the Details tab. 
2. Click Edit. 
3. Change one or more fields in the vendor record.  
4. Click Save. 
5. (Optional) To add a photo of the vendor to the record, click Picture.  

a. In the Locate Graphics File window, select the file name. 
b. Click Open. The photo is displayed. 

6. (Optional) To send an e‐mail message to the vendor, click E‐mail.  
a. If an e‐mail address is on file, the e‐mail utility on the workstation launches. 
b. If no e‐mail address is on file, edit the record, type the e‐mail address into the E‐mail field, and click 

Save. 
Delete an existing vendor record  

1. Select the Details tab. 
2. Click Delete. 
3. To delete the record, click Yes. 

 
 

 
 
. 
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Customize the application 
Customize closeout settings 
Use this procedure to tailor the closeout process for your store.  

PROCEDURE 
1. Select Edit > Customize, and select the Closeouts category. 
2. Select the Mode tab.  

 

3. In the Drawer Mode group box: 

a. Select Enable drawer mode. 

b. Select one drawer mode. 

4. In the Close Mode group box, select Close this station separately. 

5. In the Report Type group box: 

a. In the drop‐down list, select a type. 

b. Select Suppress page ejects. 

 

6. Select the Report tab.  
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7. In the Report Options group box, select one or more options. 

8. In the Report Archive group box, type the maximum number of reports to keep on file. 

9. In the Printing Options group box, select one option. 

10. Select the Options tab.  

 

11. In the Edits Allowed group box, select Edit figures during the Closeout process. 

12. In the Multi‐Date Options group box, select one option. 

13. If Drawer Mode is enabled on the Mode tab, select one option in the Drawer‐Mode Next Bank group box. 

14. Click Apply. 
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Customize deposit settings for sales and purchases 
Use this procedure to set the amount that a customer pays during a sale and the amount that you pay to a vendor 
during a purchase. 
PROCEDURE 

1. Select Edit > Customize, and select the Deposits category. 
2. Select the Deposits tab. 

 
3. In the Sales group box: 

a. In the Default deposit per item text box, type the maximum amount. For example, 0.050 equals 5 
cents. 

b. Select Allow variable deposit amounts. 

c. Select Track deposit transactions over, and type the minimum amount. 

d. Select Limit deposit payouts with security check, and type the minimum amount. 

e. Select Default redemption window to the number of items. 

4. In the Purchases group box, select Track deposits YOU pay to your vendors, and type the maximum amount. 

5. Click Apply. 

Customize tax settings 
Use this procedure to configure the application to calculate sales‐related taxes and to specify items to tax. 

PROCEDURE 
1. Select Edit > Customize, and select the Taxes category. 

2. Select the Tax Fields tab. 
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3. In the Fields group box: 

a. In the Tax 1 Label text box, type a name for the first tax. Usually, Tax 1 is the sales tax. 
b. Select Enable Tax 2, and type a name for the second tax. 
c. Select Enable Flat Tax, and type a name for the flat tax. 
d. Select Enable Volume Tax, type a name for the volume tax, and select the Unit drop‐down list. 

4. In the Format group box: 
a. Select one option to calculate the first and second taxes. 
b. If the tax format for Tax 1 is Table‐based, click Edit Table 1.  

 
Note: Items equal to or less than Amount are charged FlatAmt plus Percent. 

c. In the tax table, double‐click the first cell in the Amount column. Type a dollar amount, and press 
Enter. 

d. On the same row, double‐click the cell in the FlatAmt column. Type a dollar amount, and press Enter. 
To round up every time the tax is calculated, add 0.005 to the flat amount.  

e. On the same row, double‐click the cell in the Percent column. Type a number, and press Enter. 
f. If the tax format for Tax 2 is also Table‐based, click Edit Table 2. Set one or more amounts, flat 

amounts, and percentages for the second tax. 
5. In the Rates group box: 

a. In the Primary Sales Tax (Tax 1) text box, type the rate in cents per dollar. For example, 0.0825 
equals 8.25 cents, or 8.25% primary sales tax rate. 

 

b. In the Alternate Sales Tax (Tax 1) text box, type the secondary rate in cents per dollar. 
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c. In the Primary and Alternate Tax 2 text boxes, type the primary and secondary rates in cents per 
dollar. 

d. In the Primary and Alternate Volume Tax text boxes, type the primary and secondary rates in cents 
per dollar. 

6. Select the Misc Sales tab. 

 

7. Select Sales Tax (Tax 1), Tax 2, or both for each product type. 

8. Select the Options tab. 

 
9. In the Compounding group box, select one or more of the following: 

 Tax the flat tax with the sales tax (Tax 1). 

 Tax the flat tax with Tax 2. 

 Tax the sales tax (Tax 1) with Tax 2. 
10. In the Taxability group box, select Sales Tax (Tax 1), Tax 2, or both for each option. 
11. Click Apply. 
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Use the Sales Entry screen 
Make a sale 
PROCEDURE 

1. On the main window menu bar, select Activities > Enter Sales. 
2. Add an item to the Sales Entry screen. 

Scan the item with a barcode scanner.  
Or, click F3=Items, locate the item in the Item Point & Select window, and double‐click the item. 

3. Perform other sales functions, such as a refund, bottle return, or gift certificate redemption. 
4. Select the customer.  

a. Click F8=Customer.  
b. Locate the customer on the Customer List tab. 
c. Double‐click the customer. 

 
 

5. Complete the sale, and select the tender type. 

a. Click F9=Finish Sale. The Tender screen is displayed. 

b. In the Tender 1 group box, select a payment method. 

c. Under the Tender 1 group box, type the amount paid. 

d. The application calculates Change Due. 

6. If necessary, process a bank card through the PIN pad.  

7. If the receipt printer is enabled, the receipt prints automatically. 

8. If the cash drawer is enabled, the drawer opens automatically. 

9. Click OK. The Sales Entry screen is ready for the next transaction. 

10. To exit the Sales Entry screen, click F2=Exit. 
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Close out at the end-of-day 
Closeouts and End-of-Day 
At the end of every business day, run the closeout process to close the cash drawer at one or more sales stations, 
and then run the EOD process to produce the EOD Closeout Report. The report consolidates all transactions during 
the period to break down daily sales figures and balance tender types against expected amounts. The report does not 
include transactions in unclosed drawers. 

To configure the closeout process, refer to Customize Closeouts. Specify a close mode and a drawer mode. Close 
modes are standard close and stations closed separately. Drawer modes are station‐specific, clerk‐specific, or no 
drawer mode. For both close modes, the closeout process is the same. The easiest EOD process to run is stations 
closed separately, no drawer mode. 

Run the closeout process without drawer mode 
Use this procedure to close one or more cash drawers at the end of every business day. 

PROCEDURE 
1. Select Activities > End‐of‐Day > Close Current Day. 

2. If the End‐of‐Day message box is displayed that no transactions are found, then either the EOD report was 
run or no transactions occurred for the current day. The closeout process cannot continue. 

3. Total the cash drawer amount.  

a. In the Close Drawer dialog box, select Yes. 

b. To receive an accurate Over or Short amount, use the End‐of‐Day Adding Machine window to 
calculate contents of the closed drawer.  

c. Select the Cash/Checks tab, and type the quantity and amount of each coin and bill denomination. 

d. Select the Cards/G.C. tab, and review the quantity and amount of each card and gift certificate. 

4. Click OK. 

5. In the End‐of‐Day dialog box, click Yes to proceed with closing and zero the daily records. 

6. If the multi‐date message box is displayed, then transactions are available to close that occurred on more 
than one date. Select a method to handle closeout, and click OK. 

Note: The application defaults automatically to the earliest date of a transaction. Reports such as 
the Specific Period Report use the date that you specify at this point of the closeout process. 

7. Record amounts in the cash drawer. 

a. In the Opening Drawer text box, type the cash amount at the beginning of the day. 

b. In the Next Bank text box, type the cash amount to leave inside the cash drawer. 

c. In the Notes text box, type information about the amounts recorded. 

8. If the End‐of‐Day dialog box is displayed, click Yes. The Printer Selection dialog box is displayed.  
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IMPORTANT: Do not click Cancel on the Printer Selection dialog box because the closeout process aborts. 
Instead, wait for the report to print. 

9. Wait for the closeout process to complete. The End‐of‐Day Totals window is displayed. 

10. If edits are allowed, then edit the EOD totals. 

11. Click OK. 

Run the closeout process with drawer mode 
Use this procedure to perform end‐of‐day closeout in drawer mode. If desired, allow edits for the End‐of‐Day Totals 
window before running the closeout process. 

PROCEDURE 
Allow edits on the End-of-Day Totals window 
Use this procedure to display and edit figures inside the End‐of‐Day Totals window. 

1. Select Edit > Customize, and select the Closeouts category. 

2. Select the Options tab. 

3. In the Edits Allowed group box, select Edit figures during the Closeout process. 

 

Close the current day with drawer mode 

1. Select Activities > End‐of‐Day > Close Current Day. 

2. If the End‐of‐Day message box is displayed that no transactions are found, then either the EOD report was 
run or no transactions occurred for the current day. The closeout process cannot continue. 
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3. If the End‐of‐Day message box is displayed that one or more drawers is not closed, click Details. 

 
a. View information about the unclosed drawer. 
b. Cancel the closeout process. 
c. Close the unclosed drawer. 
d. Rerun the closeout process. 

4. If the multi‐date message box is displayed, then transactions are available to close that occurred on more 
than one date. Select a method to handle closeout, and click OK. 

Note: The application defaults automatically to the earliest date of a transaction. Reports such as 
the Specific Period Report use the date that you specify at this point of the closeout process. 

5. Click OK. 

6. In the End‐of‐Day dialog box, click Yes to proceed with closing and zero the daily records. 
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7. Record amounts in the cash drawer. 

a. In the Opening Drawer text box, type the cash amount at the beginning of the day. 

b. In the Next Bank text box, type the cash amount to leave inside the cash drawer. 

c. In the Notes text box, type information about the amounts recorded. 

8. If the End‐of‐Day dialog box is displayed, click Yes. The Printer Selection dialog box is displayed.  

IMPORTANT: Do not click Cancel on the Printer Selection dialog box because the closeout process aborts. 
Instead, select a printer, and wait for the report to print. 

 

9. Select a printer, and click OK. 

10. Wait for the closeout process to complete. 

11. The End‐of‐Day Totals window is displayed. If edits are allowed, then edit the EOD totals. 

12. Click OK. 

Operate in station-specific drawer mode 
Use this procedure to open and close a drawer in station‐specific drawer mode. 

PROCEDURE 
1. Open a new drawer.  

a. Select Activities > Enter Sales. The Opening Balance dialog box is displayed. 

 
b. Type the cash amount inside the cash drawer, and click OK. 

2. Use the drawer. Enter and exit the Sales Entry screen as necessary for point‐of‐sale transactions. The drawer 
remains open and accumulates sales throughout the day.  

3. Run the closeout process in drawer mode. 
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Operate in clerk-specific drawer mode 

PROCEDURE 

1. Open a new drawer.  

a. Select Activities > Enter Sales. The Cash Drawer Login window is displayed. 

 
b. Type the drawer number, and click OK. The Opening Balance dialog box is displayed. 
c. Type the cash amount inside the cash drawer, and click OK. 

 

d. Record the drawer number and the clerk currently logged‐in to the sales station. 

Note: The same clerk who opens the drawer must close the drawer. 

2. Use the drawer for point‐of‐sale transactions. The drawer remains open and accumulates sales throughout 
the day. Enter and exit the Sales Entry screen as necessary.  

3. Run the closeout process in drawer mode. 
 

Log out 

Note: Only one user at a time may log into the application on a workstation. 

 If security is enabled, click the lock button on the main window toolbar. 

 If security is disabled, select File > Exit on the main window menu bar. 
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Maintenance Procedures 
Enable stand-alone mode 
Stand‐alone mode is a method of operation for a workstation to maintain sales during a server or network problem. 
Customize the application category Stand‐Alone Mode before a problem occurs, then switch over to stand‐alone 
mode if the workstation loses communication with the network. 
Stand‐alone is intended only for emergencies and is not intended to be used as a normal mode of operation. While in 
stand‐alone mode, only the sales‐related functions of the system are available. You will not be able to run reports or 
close out. 
Once the network problem is resolved, each station merges its transaction information with the main file server so 
that all information is retained. 
PROCEDURE 

1. Select Edit > Customize, and select the Stand‐Alone Mode category. 
2. Select Enable stand‐alone mode option. 

 
 
Create Stand Alone Icon on Desktop 

1. Right click on an open area of your desktop, click “New” followed by “Shortcut” 
2. When the Create Shortcut dialog appears enter “C:\LiquorPos\LiquorPos.exe /s” in the location input box and 

click “Next”.   

 Note:  There is a space before the forward slash.  If you did not install LiquorPOS® into the default 
location you should enter in the location in which you chose to install the software. 

3. When prompted for the name of the shortcut you should use something descriptive such as “Stand Alone 
Mode” or “LiquorPOS® Stand Alone” to help make it intuitive. 

Save all customize settings 

Use this procedure to export the customization settings for every category to a template file named filename.stp. 
Save the file to restore settings later, or import the settings from the file to another workstation.  

PROCEDURE 
1. Select Edit > Customize. 

73



Software Installation Instructions and Quick Reference Guide for LiquorPOS v5.3 

Heartland Payment Systems, Inc.    Copyright © 2015 

 
2. Click Save as Template.  
3. Click Save.  
4. On another workstation, select Edit > Customize.  
5. Click Load Template. 
6. Select the file filename.stp. 
7. Click Open. 
8. Click Apply. 

 

Back up the data server 
Use this procedure to make a copy of all data files on a backup device. For purposes of this procedure, the backup 
device is a USB flash drive. 
IMPORTANT: Use a new backup device (such as a flash drive) from an established manufacturer to back up the 
data server at least once every day. Store the backup in a secure location. Each time that you back up the data 
server, do not overwrite the previous backup. Do not use the backup device for anything except backups. 
PROCEDURE 

1. Insert a flash drive into the USB port of the data server. 
2. On the flash drive, create a new folder. Name the folder with the current date.   Typically it is a good practice 

to name it in year‐month‐date format to allow for easier sorting (i.e. 2008‐09‐08, 2015‐09‐08). 
3. On the data server, copy the folder LPOSDATA. 
4. On the flash drive, paste the LPOSDATA folder inside the new folder on the flash drive. 
5. Safely remove the flash drive from the USB port of the data server. 
6. Store the flash drive in a secure location. 

Remove unused items from the data server 
Use this procedure to purge the history and inventory databases of old or outdated items. Application searches and 
reports run faster without the unused data. 
PROCEDURE 

1. Back up the data server. 
2. Purge inventory. 
3. Purge history. 
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4. Reindex the data server. 
 

Purge inventory 
1. Select File > Administration > Purge Inventory. 

 
2. To proceed with the purge operation, click Yes. 
3. When the operation completes, click OK. 

 
Purge history 

1. Select File > Administration > Purge History. 

2. Select a date. 
IMPORTANT: All historical data before the purge history date will be deleted. 

3. To proceed with the purge operation, click Yes. 
4. When the operation completes, click OK. 

 
Reindex the data server 
Use this procedure to reindex the LiquorPOS Data Server. Reindexing is a normal procedure to maintain the health of 
database files. 

Table of reindex types 

Item  Description 

Routine  Run routine file maintenance once a week. 

Full Set  Run complete file maintenance once a month. 

Specific File  Do not run specific file maintenance unless instructed to do so during a customer support call. 

PROCEDURE 
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1. Back up the data server. 
2. On all workstations except one, exit the LiquorPOS BackOffice and LiquorPOS Sales Screen applications. 
3. On the LiquorPOS BackOffice menu bar, select File > Administration > Reindex Files. 
4. The File Maintenance window is displayed. 

 
5. In the Type group box, select either Routine or Full Set. 
6. Click OK. 
7. Wait for file maintenance to complete. 

IMPORTANT: Do not cancel the process or launch a LiquorPOS application on another workstation until file 
maintenance completes. 

8. When the process completes, click OK. 
 

Manage printer settings 
PROCEDURE 

1. Select File > Print Setup. 
2. In the submenu list, select a command. The Printer SetUp dialog box is displayed. 

 
3. In the Name drop‐down list, select a printer.  
4. If necessary, change other printer settings. 
5. Click OK. 
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Set the message logging level for hardware devices 
Note: A higher logging level may impact system performance. 

PROCEDURE 
1. Select Edit > Customize, and select the Other category. 
2. Select the Operations tab. 

 
3. Set the Logging Level slider to Off, Errors, Warning, or Trace. 
4. Click Apply. 

Table of device logging levels 

Item  Description 

Off  The system generates no logs. 

Errors  Minimal setting. The system logs errors only. 

Warnings  Medium setting. The system logs errors and warnings. 

Trace 
Verbose setting. The system uses trace mode to log information about every 
command sent and received from the device. 

 
Move the system manager 
IMPORTANT: Use this procedure only if it is necessary to run the Data Server and System Manager on different 
workstations. If they are both installed on the same workstation, skip to Manage System Security. Do not use 
the LiquorPOS installation disc for this procedure. 
PROCEDURE 

1. Select a workstation to run system manager files. 
2. Detach the software key from the data server, and attach the software key to the new workstation. 
3. On the new workstation, navigate to the LPOSData folder with Windows Explorer. The path to the folder 

varies by network configuration. 
4. In the LPOSData folder, select the Install folder. 
5. In the Install folder, double‐click the file Load_Manager.exe. If prompted to run the file, click OK. 
6. Wait for the LiquorPOS System Manager Setup wizard to launch. 
7. Proceed through the wizard. To accept all of the defaults, click Next, OK, or Install when prompted. 
8. To complete installation, click Finish. 
9. Restart the workstation. LiquorPOS System Manager launches automatically. 
10. On the LiquorPOS System Manager window, view the path to the data server. 
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11. Select an action: 
 If the path is correct, click Yes. 

 If the path is not correct, click No, browse to the correct folder, and click OK. 

12. To run the data server and system manager on different workstations: 

a. Leave the software key inside this workstation. 
b. Ensure that the workstation remains running on the network at all times. 
c. Register the application. 

Locate the software key 

Use this procedure when the system cannot locate the software key. 

PROCEDURE 

1. Confirm that the software key is attached to a USB port on the workstation that runs LiquorPOS System 
Manager. The software key must remain attached directly to the workstation at all times. 

2. On the menu bar of LiquorPOS System Manager, select Options > Locate Key. Normally, the system will 
locate the software key. 

3. If the system does not locate the software key, contact LiquorPOS technical support. 
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